Компьютерный портал
Забыли?
Новости Статьи Драйверы Windows 10 Windows 8.1 Софт Форум
! Важно: Официальная программа бесплатного обновления до Windows 10
! Важно: Winaero Tweaker - незаменимый инструмент для настройки Windows
Страница 3 из 6«123456»
Модератор форума: PainteR, Barmenchik, Drinko, Angel_of_Despair, arseny92 
Компьютерный форум » Операционные системы » Windows 10 » Windows 10 зависает на логотипе во время установки системы
Windows 10 зависает на логотипе во время установки системы
Waerus
Аватар Waerus


Сообщений: 8

arhaan, Ноут не основной пк, и менять адаптер ради ОС ну это уж совсем) На Персональный комп десятка встала, ну вроде ни че так) А на ноут буду ждать пока пофиксят, кстати на Домашнем компьютере get windows предложил обновиться, а на самсунге до сих пор "ждите скоро будет обновление" Может они специально не дают обновить т.к. знают о проблеме, и пытаются ее решить?

evgenoff75
Отредактировано evgenoff75 - 31.07.2015, 08:41
Нет аватара


Сообщений: 3

Waerus,
это мой диалог с поддержкой самсунга

здравствуйте
08:36:49
Поблема с установкой windows 10
08:37:06
а конкретно то что она зависает на логотипе в самом начале
08:37:25

Антон
ваша модель не поддерживается Windows 10 поэтому и возникает проблема
08:37:30
Антон
нужна поддержка со стороны Биос
08:37:37

будет ли такая поддержка?
08:37:48

Антон
к сожалению, нет
08:37:55

нет слов

Похоже остается толькоНовый модуль


ZalexSt
Нет аватара


Сообщений: 1

Здравствуйте. На Леново g500 стоит виндовс7 . Пришло сообщение что можно обновить до виндовс10. Нажал на сообщение, всплыло окно, написано "продолжить?" Нажал да и второй день кружок крутиться и не чего не происходит. Подскажите что делать?
Djdezmond
Нет аватара


Сообщений: 10

Фух!Победил 0xC1900101 - 0x20017 Ошибка на этапе установки safe_os во время операции boot при обновлении c Windows 8.1 PRO до Windows 10 PRO.Думал уже ничего не поможет, раз двадцатьпять пытался, уже тщательно изучил логи установки у двух компьютеров на одном из которых установка успешна и на другом вот с такой ошибкой прерывается.Дык вот хочу отчитаться , значит что у одного ,что у другого в логах всеравно появляются ошибки, в независимости успешно установлено или прервалось с ошибками.Но я обратил внимание на разницу:
значит у компьютера у которого установка прошла успешно, у него в логах обязательно идет продолжение записи после Error MOUPG CDlpManager::AsyncSerializeDisable(471): Result = 0x80070216

Вот так они выглядят :
Error CDiagnosticsHelper::SetDeferredSQMStartTime: Attempting to set a deferred SQM datapoint start time in an invalid SQM session[gle=0x000000b7]
Error CDiagnosticsHelper::SetDeferredSQMEndTime: Attempting to set a deferred SQM datapoint end time in an invalid SQM session
Error [SetupPlatform.exe] ReAgentXMLParser::ParseConfigFile (xml file: D:\Recovery\ReAgentOld.xml) returning 0X3


А вот у компьютера которого прервано с ошибками дальше вот этой строки не продолжается:
Error MOUPG CDlpManager::AsyncSerializeDisable(471): Result = 0x80070216

Вообще процесс обновления производится в таком порядке:

1.Вы подключаете например ISO образ через проводник (эмулятор привода Windows 8).Далее запускаете Setup.exe,запускается окно проверки, проверяется свободное пространство, и предлагается выбрать тип обновления.Тут я например выбрал не сохранять ничего, ни документов,ни приложений.Длалее начинается процесс подготовки, т.е. создана папка c:\$Windows.~BT\, в нее извлекается все,что требуется для установки Windows.Ждем пока прогресс дойдет до 100% и комп перезагрузится.

2.Вот тут то и вылетает ошибка 0xC1900101 - 0x20017, т. е. у нас не дошло даже до этапа распаковки Windows файлов, не говоря уже о якобы несовместимых драйверов.Потому что после первой перезагрузки дается еще 30% для распаковки файлов, затем опять перезагрузка, наступает этап установки драйверов, на этом этапе прогресс доходит до 75% и вот наконец перезагрузка и идет подготовка к работе Windows.

Дело в том,что я только не делал чтобы дойти до экрана распаковки, и отключал все устройства USB и,сетевые адаптеры, с DVD устанавливал, отключал SATA кабель у DVD привода, обновлял BIOS, отключал все что можно в BIOS-е.Не помогало.И наконец я попробовал просто отключить режим подключения SATA с AHCI и перевести режим в IDE. И все, установка пошла как родненькая.Т.е. как я понял у Windows 10 наверно не было драйвера AHCI для работы с моим диском чтоли, из за этого он не мог считать файлы для распаковки, т.е. дойти до того самого момента окна после первой перезагрузки.Самое странное,что на ноуте у которого режим AHCI включен был,там нормально установилось, а вот на стационарном компе с AHCI не захотело.
Попробую еще биос сбросить в дефолт и установить опять AHCI посмотреть пойдет или нет...

Если у вас процесс установки обрывается на этапе установки драйверов, то тогда скорее всего проблема в драйверах,надо смотреть лог c:\$Windows.~BT\Sources\Panther\setuperr.log разбираться какое устройство мешает.А если до окна распаковки даже не доходит, то это похоже будто что то мешает загрузчику.В моем случае AHCI.

Вот так выглядит окно после первой перезагрузки
Spywer
Отредактировано Spywer - 31.07.2015, 21:57
Аватар Spywer


Сообщений: 28

Online
На мой Samsung RV711 windows 10 получилось таки поставить путём замены wi-fi адаптера на Atheros AR5BXB63, на работе валялся ноут сломаный с этим модулем, ибо другого небыло, снял с него, только этот адаптер чутка не такой по рармерам (немного длинее чеи оригинальный) поэтому пришлось чутка подшаманить, чтоб закрепить этот адаптер. Но зато теперь всё пашет)

P.S. Получается с любым модулем Atheros работает, но не с broadcom.
Djdezmond
Нет аватара


Сообщений: 10

Spywer, а вот у меня на ноуте ,только HP, с первого раза установилось как раз с broadcom. Устройство PCI\VEN_14E4&DEV_4315&SUBSYS_1508103C&REV_01.А у стационарника на чипе Atheros (TL-WN951N) провал.С 8-ками никогда проблем не было, а с десяткой такое вот... Вроде хорошо работает система, но явно они шото там намудрили с установкой
Spywer
Отредактировано Spywer - 31.07.2015, 23:03
Аватар Spywer


Сообщений: 28

Online
Djdezmond, там не только в установке дело, так как если установить без модуля или с тем что работает, то система тупо не загрузиться после перезагрузки, если вставить модуль с которым были проблемы. Так же повиснет. Какую-то лотерею они там напрограммировали.
arhaan
Отредактировано arhaan - 01.08.2015, 00:58
Нет аватара


Сообщений: 26

Цитата Spywer ()
P.S. Получается с любым модулем Atheros работает, но не с broadcom.

не совсем так. тот же броадком с которым не загружается гнусмас, если его поставить в ноут сони, он работает)

скорее всего вин10 не отдупляет некоторые команды биоса. потому как та же ошибка (номер и описание) возникает на гнусмасах с броадкомами, чипсетах не Z-версии и процессорами Intel G3258 на ПК, с режимом работы HDD (AHCI\IDE). и это только найденные проблемы и их решения. при чём найденные самими пользователями, а не тех специалистами всех этих контор миллионеров

на answers.microsoft темы плодятся как кролики в сезон) виста поди стартанула лучше
Motobot
Аватар Motobot

Почетный

Сообщений: 362

Одной из возможных причин может быть известная проблема "NX bit" или "XD bit". Нужно включать параметр "No-execute memory protect", который может иметь другое название. Не исключено, что этот параметр тупо скрыт в настройках Advanced CPU settings некоторых производителей ноутбуков.
Читайте здесь подробности.
Кроме того, если имеется в BIOS параметр "Intel® Anti-Theft Technology", то его нужно отключить.
arhaan
Отредактировано arhaan - 01.08.2015, 04:11
Нет аватара


Сообщений: 26

не говорю за всех, но мне с моим GA-B85M-D2v и Intel G3258 не помогает ничего кроме запуска процессора в режиме 1го ядра. биос перерыт 100500 раз

как я понял по многочисленным сообщениям (проблема с самых первых сборок win 10) обладателям гнусмаса ничего не помогает кроме отключения/замены платы беспроводой связи
Waerus
Отредактировано Waerus - 01.08.2015, 16:30
Аватар Waerus


Сообщений: 8

Spywer, То есть если я сниму сетевой модуль, подключу lan установлю win10, а потом опять воткну модуль, винда все равно будет зависать при включении?
arhaan
Отредактировано arhaan - 01.08.2015, 19:00
Нет аватара


Сообщений: 26

Waerus, да. нужена имено плата другого производителя
Zheka_WT
Отредактировано Zheka_WT - 01.08.2015, 22:11
Аватар Zheka_WT


Сообщений: 11

Ребят а у меня почти тоже самое,только вот что. Значит я запускаю файлик MediaCreationToolx64.exe делаю все как там,комп перезагружается и выскакивает форточка винды 10,ну жду,час,два,три. Толу ноль, я значить жму кнопку вкл/выкл и потом заного включаю,выскакивает вот что 0х1900101 - 0х20017 ошибка safe os во время Boot

Вот файлик Setuperr.log
arhaan
Нет аватара


Сообщений: 26

Zheka_WT, какое железо? мать проц или ноут у тебя? больше конкретики
Spywer
Аватар Spywer


Сообщений: 28

Online
Zheka_WT, если программа проверки совместимости с виндой10 пишет что всё ок, то возможны такие сюрпризы. Если у тебя ноут самсунг то вероятность того что виноват Wi-fi модуль стремится к 100%. Хотя и на других моделях такое есть, у кого-то и другие причины есть.
Компьютерный форум » Операционные системы » Windows 10 » Windows 10 зависает на логотипе во время установки системы
Страница 3 из 6«123456»
Поиск:

Дебетовая карта «Открытие–Рокет»

MasterCard World с PayPass. Стильная, надёжная и выгодная.

→ Бесплатное обслуживание.
→ Повышенный кэшбэк.
→ 8% процентов на остаток независимо от суммы.
→ Снятие наличных без процентов в любом банкомате.
→ Бесплатное пополнение и снятие наличных.

500р. уже на счету в подарок!

Получить карту бесплатно

Windows 10
Windows 8.1
Новости
Опрос
Нравятся ли вам изменения произошедшие в Windows 10?
Всего ответов: 6751

Статистика Форума
Последние обновления тем Популярные темы Новые пользователи
Болталка [kansk111 | 07.12.2016 | 15:28]
Скачать Windows 10 - сборка 14393 RTM Anniversary [papanya1948 | 07.12.2016 | 14:32]
Скачать Windows 10 Insider Preview - сборка 14971 [DIM4ELA | 07.12.2016 | 12:51]
Windows 10 и SSD [Lenchik | 07.12.2016 | 09:29]
Слухи о новых сборках Windows 10 [netWanderer | 07.12.2016 | 08:39]
Windows 10 LTSB проблемы и решения [Kening | 06.12.2016 | 21:10]
Файл подкачки или что-то другое [Lenchik | 06.12.2016 | 18:59]
Восстановить USB флеш Kingston [MedMeks | 06.12.2016 | 18:33]
Вирус зашифровал все файлы [Kharval25 | 06.12.2016 | 12:55]
Видеоредактор для Windows 10 [Kharval25 | 06.12.2016 | 12:51]
Скачать Windows 10 - сборка 10586 RTM [5521]
Активация Windows 10 [3975]
Скачать Windows 10 - сборка 14393 RTM Anniversary [3735]
Скачать Windows 10 - сборка 10240 RTM [3092]
Зацени! [2418]
Стол заказов [2022]
Windows 8.1 - обсуждение [1937]
Wallpapers - Обои для рабочего стола Windows [1772]
Rainmeter - графическая оболочка Рабочего стола [1600]
Windows 10 - установка драйверов [1204]
Argynkazy [07.12.2016|14:18]
sapurna [07.12.2016|14:03]
genakka [07.12.2016|14:01]
vvvvvvvvvvvvvvvvv [07.12.2016|13:16]
sits-vlad [07.12.2016|13:07]
devrvk [07.12.2016|12:24]
maxiiiiiim [07.12.2016|12:12]
Michail52 [07.12.2016|11:43]
paradizzo [07.12.2016|11:15]
ewfrat [07.12.2016|05:31]